Какие требования к сайту?

Каким требованиям должен отвечать сайт для правильно работы плагина Ads.Mediabox?

Для корректной работы плагина Ads.Mediabox.content, сайт должен соответствовать следующим требованиям:

 
1) Версия WordPress от 5.2.6 и выше.

 
2) Php от 5.3 и выше.

 
Примечание:
• Изображения должны быть обернуты в тег <a>. Если у вас не так этот хук поможет справится с этой задачей.
• Если ссылки на ваши изображения содержат стиль типа «display: block | flex | etc», то возможно не корректное отображение HOVER эффекта. Данная статья поможет преодолеть подобную ситуацию.